Follow

Connectivity Issue?

You're the IntelliBoard Administrator and unfortunately you're having connectivity issues... try these steps!

Always remember you can email Support@IntelliBoard.Net or use the red chat box from our website. We are here for you!

STEP ONE

We know this sounds silly, are you signing on with the email/password assigned with your IntelliBoard subscription? (There are so many passwords these days!) Remember there is one main email associated with your IntelliBoard subscription.  (You may have other users who can access IntelliBoard through Sub Accounts, but there is only email associated with the IntelliBoard subscription.) 

STEP TWO 

Settings_Moodle_Connection.png From our main website (not through your LMS system), click "Sign On" in the upper, right-hand corner. Once you are logged on, click "Settings" in the Navigation Column on the left-hand side. From there, click on "Moodle Connections".
Settings_Moodle_Connection_2.png Check the "Status" for your Moodle Instance(s).  Click the "Moodle Connection" link.
Settings_Moodle_Connection_3.png From here make sure all of the blocks are filled out with your Instance's information.  (Note: Our example below is blank, but you'll need to make sure yours is not.)  After verifying the information, click "Check Connection". Click here for additional support. 


STEP THREE 

The IntelliBoard 4.6 plugin included a security update requiring the main subscription information to be included in the settings within your LMS system.

 

Administration_Block.png From the ADMINISTRATION block in your LMS system, click through the following: Site Administration > Plugins > Local plugins > IntelliBoard.net Plugin > Settings
Settings_Subscription_Information.png Add the first name, last name and email of the person who is associated with the main IntelliBoard subscription. Click save.

 

Still have questions? Click here.

Have more questions? Submit a request
Powered by Zendesk