Response to Log4j Vulnerability (CVE-2021-44228)

Last Updated 20 December 2021

With utmost concern to data privacy and a commitment to transparency, we at IntelliBoard want to confirm that Apache Log4j is not utilized in IntelliBoard - nor the full suite of IntelliBoard products including IntelliCart and InContact.  A full scan has been completed by the DevOps team on 14 Dec 2021 to ensure compliance.

As always, data security is paramount.  We continue to monitor the situation and will continue to be most committed to our security practices.

For additional questions, please contact your Adoption Manager and/or HelpDesk@IntelliBoard.net.  

Was this article helpful?
0 out of 0 found this helpful