Using Filters - Overview - IntelliBoard Pro

FILTERING

Filters can be found on the right side of the dataset. Filters drop down may open with multiple options if several filter types are added to a dataset.

Picture1.jpg

Each filter can be expended with its won drop-down where all filtering options can be found

Picture2.jpg

Filters may have search available depending on datatype used for filtering

Picture4.jpg

Results found using search in filters are highlighted with orange.

Filters may allow multi-select by checking off checkboxes and confirming selection with OK button.

Once desired options are selected in filters Apply Filters button should be clicked.

Picture5.jpg

To clear all filters at once Clear button can be used.

To clear specific filters hit the cross button above the respective filter.

Picture6.jpg

 

Filter Chips available for Table Reports

 

For Table Report type Filter Chips option is available.

In Builder Edit Mode on Format tab Filter Chips can be enabled.

Picture3.jpg

When Filter Chips are enabled on Format Tab and some options used in filters chips with a summary of what filtering options used in filters will be shown in the table header.

Picture7.jpg

Filter selection can be clear by clicking Cross button on a chip.

Chips are only shown for those filters that are applied.

For additional assistance, please email helpdesk@IntelliBoard.net

Was this article helpful?
0 out of 0 found this helpful